SELECT Server XM Edition Technical Requirements

Support

<< Return to Index
Product: SELECT Server XM Edition
Document Number: 8902

SELECT Server and SELECT Server Gateway are supported on the following operating systems:

 

  • Microsoft Windows 2000 Server (SP4 or later)
  • Microsoft Windows 2000 Advanced Server (SP4 or later)
  • Microsoft Windows 2000 Professional (SP4 or later)
  • Microsoft Windows 2003 Server Web Edition (SP1)
  • Microsoft Windows 2003 Server Standard Edition (SP1)
  • Microsoft Windows 2003 Server Enterprise Edition (SP1)
  • Microsoft Windows Small Business Server 2003 (SP1)
  • Microsoft Windows XP Professional (SP2)
  • Microsoft Windows Vista Enterprise
  • Microsoft Windows Vista Ultimate 

The following Operating Systems are also supported for the SELECT Server Gateway:

  • Microsoft Windows 2000 Professional
  • Microsoft Windows XP Professional

The following software is also installed with SELET Server if not already installed:

·         Windows Installer 3.1

·         Microsoft .Net Framework 1.1 (for v08.09.03.48)

·         MSXML 6.0

·         SQL Server 2000, 2005, 2005 Express with Service Pack 3 or higher

SELECT Server also requires:

·         Intel Pentium III (or equivalent) processor or better

  • TCP/IP Networking enabled
  • Internet Information Servers (with ASP.NET support)
  • 512MB RAM Minimum

SELECT Server Gateway also requires:

  • .NET Framework 2.0
  • MSXML 6.0
  • Intel Pentium (or equivalent) processor or better
  • TCP/IP Networking enabled
  • 128MB RAM Minimum

 

How useful was this page?
less   more
Suggest new content or let us know how we can improve this content (optional):

<< E-mail this page